Godlike Productions - Conspiracy Forum
Users Online Now: 2,887 (Who's On?)Visitors Today: 1,233,002
Pageviews Today: 1,982,081Threads Today: 622Posts Today: 13,472
04:57 PM


Back to Forum
Back to Forum
Back to Thread
Back to Thread
REPORT COPYRIGHT VIOLATION IN REPLY
Message Subject Need a little computer HELP! please
Poster Handle Yinse
Post Content
put in a 2nd network card ... configure your system to run off that card.
 Quoting: FCL


I agree with this advice. That is what I would do. You can pick them up on the cheap too, $20-$40 new. cheaper used.
 Quoting: Anonymous Coward 40264756

yeah i'm going to have to check kijiji, if it works i'll shit my pants, worth 20 bucks to figure out i guess

Hey i know this is a little off topic but i know there are a couple of you out there with the answer that are nice enough to reply.


I have a recently bought computer, quad core3ghz, 3.5gigz ram, 1gig graphics memory.

Problem is about half a year ago the internet kind of stopped working on it, like it works, but it doesn't, internet explore has a god awful time trying to load the most simple site like this one, but Firefox loads if fine, but then if i try to load a site with flash or a bit more customized layout, internet explore has no god damn chance in hell of loading in, and Firefox will load half way, until i decide to go to another webpage, then it will instantly fully load then 'try' to load the new webpage i directed it too again. I can't connect to Microsoft live updates

so i reformatted, didn't work
then i reformatted again onto a different OS (Windows 8, was previously on Windows 7) didn't work, so i went back to Windows 7 in some fucken dumb hope, DIDN'T WORK, then i went to Windows XP, still doesn't work.

Right now i'm stuck on windows xp, all the drivers are PROPERLY installed, but it still shits on my face...
half loads every page (except this one WOOT) and then shits on me when i go to another.

btw i have 75gigs/s download so its not my internet speed ;)

The computer guy down the streets says its probably something to do with my network card, but i'm pretty sure it's built into my motherboard and my motherboard still works fine

HEEELP MEEEE PLEEEASEE!!!


ahhh
 Quoting: Yinse


Could try looking at the software.first.

It could be that your PC is running Internet eplorer 9 I bet, it's a huge fail and freezes, especially with flash player as an add on.

Upgrade to Internet explorer 10 and disable flash add on for Internet explorer. If all else fails uninstall Internet explorer altogether and just use Firefox.

Or as you mentioned the hardware... Could be wrongly configured router. Try a factory reset on your router incase it updated its firmware and messed up. Also check any connections you may hsve, worst case buy a pci modem and plug it into your motherboard and connect to your router via that.

Good luck.
 Quoting: Limey 15623572


all my other PC's and WIFI devices in the house WORK FLAWLESSLY!! its noting to do with my router, unless the computer somehow saves all the corrupt information threw MULTIPLE reformat

which again i think isn't possible, so i'm going with hardware
 Quoting: Yinse


If it's not your router or switch etc...it could be your NIC...perhaps bad drivers or a misconfiguration of the firewall on the router. Some data on certain websites travels through ports other than 80....

There are a lot of angles to take with the issues you've described.
 Quoting: Chip


The reason i dont believe it is this, like before, i said i did a reformat, multiple times, to multiple OS, that should of set anything on my computer back to the default, any bad settings i had would of been erased
 
Please verify you're human:




Reason for copyright violation:



News