Godlike Productions - Conspiracy Forum
Users Online Now: 2,806 (Who's On?)Visitors Today: 1,783,851
Pageviews Today: 2,828,108Threads Today: 974Posts Today: 18,530
08:45 PM


Rate this Thread

Absolute BS Crap Reasonable Nice Amazing
 

Is anyone else seeing this?

 
Sense and Sensibility
Offer Upgrade

User ID: 139265
Australia
10/09/2006 08:39 PM
Report Abusive Post
Report Copyright Violation
Is anyone else seeing this?
Since a couple of days ago, every time I try to access GLP I always get the white screen which reads "....... this is a one-off check ..... you need java script and cookies enabled ..... refresh page to enter forum ..... etc."

I have always had Javascript and cookies enabled so why do I always get this screen? Is this happening to you too?

Also, since about half an hour or so ago, the GLP banner was replaced by a black and white "9 Public Shelter - You Tube" logo - what's that all about?

Does anyone else have these problems? Any info would be most welcome.
"There are a thousand hacking at the branches of evil to one who is striking at the root" -
Henry D. Thoreau
Maxim Miser

User ID: 148620
Canada
10/09/2006 08:40 PM
Report Abusive Post
Report Copyright Violation
Re: Is anyone else seeing this?
Yes sigh
yankees

User ID: 96579
United States
10/09/2006 08:41 PM
Report Abusive Post
Report Copyright Violation
Re: Is anyone else seeing this?
Yes, I started seeing this today. I believe it is here to stay too.
Ski now, work later.

O to grace how great a debtor daily I’m constrained to be.
bluhat
User ID: 149054
United States
10/09/2006 08:41 PM
Report Abusive Post
Report Copyright Violation
Re: Is anyone else seeing this?
Yes I have had the same trouble. This has stoped I think it was from the new code being put in place
Sense and Sensibility (OP)

User ID: 139265
Australia
10/09/2006 08:46 PM
Report Abusive Post
Report Copyright Violation
Re: Is anyone else seeing this?
Thank you all for your replies, but what about the white screen before entering the forum .... do you still get that too every time you try and access the site?
"There are a thousand hacking at the branches of evil to one who is striking at the root" -
Henry D. Thoreau
yankees

User ID: 96579
United States
10/09/2006 08:51 PM
Report Abusive Post
Report Copyright Violation
Re: Is anyone else seeing this?
Thank you all for your replies, but what about the white screen before entering the forum .... do you still get that too every time you try and access the site?
 Quoting: Sense and Sensibility

Yes.
Ski now, work later.

O to grace how great a debtor daily I’m constrained to be.
ac10
User ID: 141727
United States
10/09/2006 08:51 PM
Report Abusive Post
Report Copyright Violation
Re: Is anyone else seeing this?
No, I only got it once, I think it was yesterday morning when I first logged on...since then I have logged on a dozen times and not seen that white screen.
Sense and Sensibility (OP)

User ID: 139265
Australia
10/09/2006 08:53 PM
Report Abusive Post
Report Copyright Violation
Re: Is anyone else seeing this?
Thank you all for your replies, but what about the white screen before entering the forum .... do you still get that too every time you try and access the site?

Yes.
 Quoting: yankees

Thanks Yankees .... I knew I could rely on you for a quick answer ---> flower
"There are a thousand hacking at the branches of evil to one who is striking at the root" -
Henry D. Thoreau
Anonymous Coward
User ID: 122538
United States
10/09/2006 08:54 PM
Report Abusive Post
Report Copyright Violation
Re: Is anyone else seeing this?
s and S,
yes, i get it each time i leave and come back in. thought it was supposed to be a once checked thing but guess not.
Mister ObviousModerator
Forum Administrator

User ID: 83061
United States
10/09/2006 08:54 PM

Report Abusive Post
Report Copyright Violation
Re: Is anyone else seeing this?
If you keep seeing it, it has to do with your cookie settings.

Apparently some of you have it set to clear your cookies every time you close your browser window.

Then you click to come back to GLP and it shows you the screen again because your browser doesn't remember that it's seen it before...

wink

If you guys claim that you see the screen while you're just clicking around on different threads and such on GLP, then something is seriously wrong with your browser settings and you probably need to get that fixed, whatever it may be.

Has nothing to do with GLP.

Just refresh and it lets you right into the forum.

Not a big problem.
yankees

User ID: 96579
United States
10/09/2006 08:57 PM
Report Abusive Post
Report Copyright Violation
Re: Is anyone else seeing this?
If you keep seeing it, it has to do with your cookie settings.

Apparently some of you have it set to clear your cookies every time you close your browser window.

Then you click to come back to GLP and it shows you the screen again because your browser doesn't remember that it's seen it before...

wink

If you guys claim that you see the screen while you're just clicking around on different threads and such on GLP, then something is seriously wrong with your browser settings and you probably need to get that fixed, whatever it may be.

Has nothing to do with GLP.

Just refresh and it lets you right into the forum.

Not a big problem.
 Quoting: Mister Obvious

True, I only get the white page after cleaning out the temp files and cookies.
Ski now, work later.

O to grace how great a debtor daily I’m constrained to be.
Anonymous Coward
User ID: 149921
United States
10/09/2006 08:58 PM
Report Abusive Post
Report Copyright Violation
Re: Is anyone else seeing this?
did you hit your refresh button?
Rocker

User ID: 152411
United States
10/09/2006 08:58 PM
Report Abusive Post
Report Copyright Violation
Re: Is anyone else seeing this?
Hey S&S! I only got the white screen
only once, the first time! been normal log on ever since!
Sense and Sensibility (OP)

User ID: 139265
Australia
10/09/2006 08:59 PM
Report Abusive Post
Report Copyright Violation
Re: Is anyone else seeing this?
No, I only got it once, I think it was yesterday morning when I first logged on...since then I have logged on a dozen times and not seen that white screen.
 Quoting: ac10 141727

Thanks AC - now that IS interesting, isn't it? I wonder, why the discrepancy?

Can any of the Mods clarify this for us please? It seems I'm not the only registered member having this problem (Yankees does too) so, what gives???!
"There are a thousand hacking at the branches of evil to one who is striking at the root" -
Henry D. Thoreau
Lily

User ID: 20977
Canada
10/09/2006 08:59 PM

Report Abusive Post
Report Copyright Violation
Re: Is anyone else seeing this?
Took me by surprise. I thought it was my new laptop.
You have to take Bible prophecy literally, just like everything else in the Bible. - Tim LaHaye
Anonymous Coward
User ID: 68754
Canada
10/09/2006 08:59 PM
Report Abusive Post
Report Copyright Violation
Re: Is anyone else seeing this?
All I can say is...

YOU ARE HOT !

That Sense is one lucky guy !
yankees

User ID: 96579
United States
10/09/2006 09:02 PM
Report Abusive Post
Report Copyright Violation
Re: Is anyone else seeing this?
No, I only got it once, I think it was yesterday morning when I first logged on...since then I have logged on a dozen times and not seen that white screen.

Thanks AC - now that IS interesting, isn't it? I wonder, why the discrepancy?

Can any of the Mods clarify this for us please? It seems I'm not the only registered member having this problem (Yankees does too) so, what gives???!
 Quoting: Sense and Sensibility

I did see an explanation earlier today that the new procedure eliminates webots from being able to log in. Just hitting refresh once (if you have not cleaned out your cookies) will work just fine.
Ski now, work later.

O to grace how great a debtor daily I’m constrained to be.
ThePatriot

User ID: 103356
United States
10/09/2006 09:05 PM
Report Abusive Post
Report Copyright Violation
Re: Is anyone else seeing this?
No, I only got it once, I think it was yesterday morning when I first logged on...since then I have logged on a dozen times and not seen that white screen.

Thanks AC - now that IS interesting, isn't it? I wonder, why the discrepancy?

Can any of the Mods clarify this for us please? It seems I'm not the only registered member having this problem (Yankees does too) so, what gives???!
 Quoting: Sense and Sensibility


Mister Obvious answered the question above. Your browser is set to delete all cookies and/or temp files upon closing. When you restart, you no longer have the cookie stored. When you hit the refresh button it loads a new cookie until you close the browser again.

Peace,
ThePatriot
peace
Trinity is a greedy fuckhead that wants to steal your money!!!!
Sense and Sensibility (OP)

User ID: 139265
Australia
10/09/2006 09:08 PM
Report Abusive Post
Report Copyright Violation
Re: Is anyone else seeing this?
OK then!

Thank you all, Yankees, Rocker, Lily and ACs, but especially MrObvious ..... cookies are the "key" for getting rid of the problem!

cheers To you all!

(P.S. Thank-you too Patriot!)
"There are a thousand hacking at the branches of evil to one who is striking at the root" -
Henry D. Thoreau