Godlike Productions - Conspiracy Forum
Users Online Now: 1,288 (Who's On?)Visitors Today: 504,673
Pageviews Today: 978,981Threads Today: 570Posts Today: 10,775
06:38 PM


Rate this Thread

Absolute BS Crap Reasonable Nice Amazing
 

Anybody else getting "server not found" A LOT with any website on Firefox???

 
Der Kommissar
User ID: 22461083
Netherlands
06/22/2015 10:31 AM
Report Abusive Post
Report Copyright Violation
Anybody else getting "server not found" A LOT with any website on Firefox???
WTF??

billclinton1
Der Kommissar (OP)
User ID: 22461083
Netherlands
06/22/2015 10:32 AM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
This is happening all the time lately, with any website.

Anybody else???
Anonymous Coward
User ID: 69195968
United States
06/22/2015 10:34 AM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
Try the latest Citrio browser. It is smoking hot !!!!
abalienari non possu

User ID: 67073997
United States
06/22/2015 10:35 AM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
i'm a software developer online 100% of the time if I';m not sleeping....

bandwidth has slowed over the past few months and there is a definite request lag now for any given url.

I believe the new Freedom Act is triggering TONS of client side data being transported to the ISP for storage and data mining by the govt
Cum dignitatis infixae omnibus humanae familiae partibus et eorum jurum aequalium , quae abalienari non possunt , agnitio constituat et in orbe terrarum libertatis et justitiae et pacis fundamentum
Anonymous Coward
User ID: 69542376
United States
06/22/2015 10:37 AM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
Noticed this for 3 days now, using the Newest Firefox here.

Have to click twice, to be directed to some websites, a glitch maybe?
Anonymous Coward
User ID: 69578995
Brazil
06/22/2015 10:38 AM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
i'm a software developer online 100% of the time if I';m not sleeping....

bandwidth has slowed over the past few months and there is a definite request lag now for any given url.

I believe the new Freedom Act is triggering TONS of client side data being transported to the ISP for storage and data mining by the govt
 Quoting: abalienari non possu


Why I have the impression that there's something reading your data queries/requests before any site gets opened???
Anonymous Coward (OP)
User ID: 22461083
Netherlands
06/22/2015 10:40 AM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
Noticed this for 3 days now, using the Newest Firefox here.

Have to click twice, to be directed to some websites, a glitch maybe?
 Quoting: Anonymous Coward 69542376


This is no browser glitch. It happens regardless the FF version. I'm having to click sometimes 5 times to be redirected.

Something is definitely up!
Anonymous Coward
User ID: 69195968
United States
06/22/2015 10:41 AM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
I just upgraded to the newest CITRIO Browser @ the F Hippo and it is smoking fast !!!! Better than any one right now !!!!!
Anonymous Coward
User ID: 69195968
United States
06/22/2015 10:44 AM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
You can import everything and customize it easily. Blows Baidu and Chrome away !!!!!
Anonymous Coward
User ID: 38290003
Spain
06/22/2015 11:11 AM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
Yes. Pages are taking forever to load. A few days now and at all times of the day.
Anonymous Coward
User ID: 69574770
Mexico
06/22/2015 11:22 AM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
Same here and it's with some sites more than others. Go to open facebok and it always works, check my email and it works... But when I try to open certain sites in extra tabs I get the server not found error. For several weeks now. And my internet connection is solid when this is happening.
SeanoftheDead

User ID: 1454349
Canada
06/22/2015 11:51 AM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
I thought it was something to do with my computer. Nice to know others are having the same issues. Well...not nice but you know what I mean.
Anonymous Coward
User ID: 69295382
United States
06/22/2015 12:02 PM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
Same here.

Can't watch the vid's anymore here either, have to watch on youtube when it finally loads.

Never had these problems before a month ago. Fuckn annoying.
Mr DNA
User ID: 69540386
United Kingdom
06/22/2015 12:16 PM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
I believe the new Freedom Act is triggering TONS of client side data being transported to the ISP for storage and data mining by the govt
 Quoting: abalienari non possu


Google runs scripts on our machine to gleam anything and everything that it can access and then encodes this data, adds a checksum and uploads it back to it's servers.

Everything from screen resoloution ,O/S version to pixel depth and javascript version is used to make a finger print about your machine.

Now our ISP's are just as bad as google and sell our data to anyone who will pay and I suspect they are reading all post data to pull out passwords and user names because it's so easy to do on none encrypted pages and they have Google/Facebook/Twitter private SSL Keys so they also manage to inspect some HTTPS data.

I run code that now and then posts off fake login form data to fool my ISP incase they are looking and i think you can understand where i am coming from.
LaIsla

User ID: 1576104
United States
06/22/2015 12:34 PM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
I cant access yahoo mail through my phone and I get the same kind of error message. It really sucks since I am only able to get the internet through my phone to begin with.
Teeth: Because blow jobs need to come with a gentle reminder of who's really in charge.
Mr DNA
User ID: 69540386
United Kingdom
06/22/2015 12:54 PM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
I just upgraded to the newest CITRIO Browser @ the F Hippo and it is smoking fast !!!! Better than any one right now !!!!!
 Quoting: Anonymous Coward 69195968


Yes me just tested it and it's the worse browser i have seen in a long time for calling home to Google which is easy to test if you run your own proxy server.

Yet another Chrome wrapper and people would be advise to use SRWare-Iron instead of this one not that its much better.

The CITRIO Browser does not come as a zip file or anything and used a downloader instead so that it can generate a user ID for your installation that will then be used to track you.

This thing is so bad that i didn't even go to the next stage of testing of looking at DNS logs or firewall logs yet alone peeking the code.

He's talking BS about speed, it's the same engine Chrome uses so how can it be faster and the only thing i see that is smoking is the heat comeing off the BS he is talking.


Sorry people this is not the one, they are all as bad as eachother and that includes Firefox even if it's good with plugin's and has a portable version because the android version uses DLNA to browse your network and uploads serial numbers of devices it finds back to central servers.
Anonymous Coward
User ID: 69091240
Canada
06/22/2015 01:09 PM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
It's been odd and getting slower and stranger for about 4 months for me. And I've moved in that time period so it isn't my actual service, nor my computer (I have several)

the other thing is that my old machine heats up and BSODs but ONLY when I'm listening to 'controversial' topics on a documentary / video / streaming audio. In fact, it'll overheat even if I just have the window open but put my machine into sleep mode.
Mr DNA
User ID: 69540386
United Kingdom
06/22/2015 01:11 PM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
Here is a request i just pulled out from the CITRIO Browser using a proxy server that gets sent when you open the browser.


POST /citrio/usage_stats/1?user_id={35FA4692-E0C4-465F-9AE9-5B4748​00XXXX}&browser_version=42.0.2311.258&browser_buildtype=1&os=​1&direct_navigations=1&opened_urls=4&opened_urls_timed=2&omni​box_search=0&http_dl=0&torrent_dl=0&magnet_dl=0&media_downloa​ds=0&download_fallbacks=0&dl_restored=0&proxy_switches=0&audi​o_extracts=0&media_host=0&is_search_provided=1&se_button_clic​k=1&path_mask=7&hash=7b1025eb52e4c16bccb0bbba45691e00 HTTP/1.1
Host: catalinahub.com
Connection: keep-alive
Content-Length: 22
Content-Type: application/json; charset=UTF-8
User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.258 Safari/537.36
Accept-Encoding: gzip, deflate

{"omnibox_engines":{}}

Note the user_id=???????????????

Thats the unique user ID you got from the downloader when you instal the program and not only does this brower connect to Google all the time but it also calls home to facebook and even puts a fuckbook shortcut on your desktop when you install the program.
Anonymous Coward
User ID: 69300065
Spain
06/22/2015 01:31 PM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
Something that's been happening to me lately is that my browsers are laggy as hell, but strangely my computer itself is snappy in every other sense. It's only browsers which are laggy. And it happened from one day to the other.

No fucking idea. Maybe it's the warmer temperatures and the cpu is just getting too hot and spiking more. No idea.
Anonymous Coward
User ID: 69580723
United States
06/22/2015 01:32 PM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
Have problems here also.
But itís weird, I get internet and phone together same provider.
Phone line goes to box (ZHONE) box runs phone and internet.
My phone is messed up also, shows wrong name on caller ID. When calls come in.
I can talk about 15 sec, on incoming calls, Phone will just hang up, and show it as missed call.
I call them back it works.
Internet is slow took me 20 minutes to get on this site.

Started yesterday at noon. Phone could be junk, only ½ year old.
But internet and phone started missing up at the same time.

Now if I can get this to post, Iíll have done something today lol.
mehitable
User ID: 2277236
United States
06/22/2015 02:00 PM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
Here is a request i just pulled out from the CITRIO Browser using a proxy server that gets sent when you open the browser.


POST /citrio/usage_stats/1?user_id={35FA4692-E0C4-465F-9AE9-5B4748​00XXXX}&browser_version=42.0.2311.258&browser_buildtype=1&os=​1&direct_navigations=1&opened_urls=4&opened_urls_timed=2&omni​box_search=0&http_dl=0&torrent_dl=0&magnet_dl=0&media_downloa​ds=0&download_fallbacks=0&dl_restored=0&proxy_switches=0&audi​o_extracts=0&media_host=0&is_search_provided=1&se_button_clic​k=1&path_mask=7&hash=7b1025eb52e4c16bccb0bbba45691e00 HTTP/1.1
Host: catalinahub.com
Connection: keep-alive
Content-Length: 22
Content-Type: application/json; charset=UTF-8
User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.258 Safari/537.36
Accept-Encoding: gzip, deflate

{"omnibox_engines":{}}

Note the user_id=???????????????

Thats the unique user ID you got from the downloader when you instal the program and not only does this brower connect to Google all the time but it also calls home to facebook and even puts a fuckbook shortcut on your desktop when you install the program.
 Quoting: Mr DNA 69540386




Excellent catch! Not familiar with Citrio. Do any of the other browsers assign User ID's?

I've stopped using Firefox, btw, for the reasons given by other posters. Almost impossible to use. Opera is much better for me.
-GLP-Christian-

User ID: 24463524
Sweden
06/22/2015 02:05 PM
Report Abusive Post
Report Copyright Violation
Re: Anybody else getting "server not found" A LOT with any website on Firefox???
It's because it's a sodomite browser, it's got a leaking behind.

Boycott that crap.
Get saved wretch: [link to biblebelievers.com]
Everything you need to know about islam: [link to prophetofdoom.net]
The Jihad Triangle: [link to www.youtube.com (secure)]

FRANCE IS TEH GHEY!